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Introduction
The purpose of this white paper is to discover the practicality of how Office 365—defined as a cloudbased productivity platform using a subscription service to provide access to the most current Microsoft
Office suite—works across devices and platforms. We conducted readability and editing tests on various
common yet complex features and scenarios in Word using various devices. In this paper, we’ll describe
the devices and platforms used and list detailed notes on our findings.
For background information on Office 365 and a summary of our findings, watch for an article published
by ILTA in June 2015 titled Using Office 365™ Anywhere Access, Document Collaboration, and Devices
Gone Wild!

Devices and Features
For our collaboration scenarios, we used a diverse selection of Microsoft®, Apple®, and Android™
products. The process started by drafting a document containing various complex features in Word 2013
on a PC (“installed version”). The scenarios included opening and editing the original document using
each of these devices:





iPad mini™
Surface™ Pro 3
Android™ v4.4.4 phone
Windows Phone® 8.1

Features included in the original document:







Multilevel numbering using heading styles
Table of contents
Tracked changes and comments
Section break
Different page numbering for each section
Text in the header of Section 2
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OneDrive or Attachment?
In these scenarios, we opened the document from:



OneDrive
Email attachment

Modes Available
After opening a document from OneDrive or an attachment, we found there are different modes
available:




Word Online read-only mode
Word Online edit mode
Installed version of Word edit mode (differs depending on device used)

For each mode, we paid special attention to the document’s (1) onscreen clarity and accuracy, (2) editing
capability, (3) which features were available and how they worked, and (4) any gotchas.

Word Online
Open Attachment from
We’re starting with Word Online because it’s available on all of the
Outlook Online
devices we used. We first opened the document saved to OneDrive and
When opening an attachment from
it displayed in Word Online in read-only mode. This view showed the
Outlook
Online, you’re given the option
current page number and the total number of pages in the document.
to View Online, Add to OneDrive, or
The multilevel numbering and styles displayed correctly.
Download. To edit the document in
Word Online, select View Online and
then Edit in Browser.

Word Online read-only mode displays five tabs across the top as shown
in Figure 1, to include Edit Document, Print, Share, Comments, and
More (this lists additional options such as Find, Translate, and Download as PDF). There are two choices
under Edit Document—Edit in Word or Edit in Word Online.

Figure 1 - Tabs available in Word Online read-only mode

Keep in mind that only basic editing options are available in Word Online and multilevel numbering with
heading styles do not display accurately. One nice feature in Word Online is that it automatically saves
for you—as in, there is no Save button. For more editing capability, you can switch to the installed
version of Word by clicking Open in Word found above the ribbon as shown in Figure 2.

Figure 2 - Commands available on the Home tab in Word Online edit mode
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The Bottom Line
At the time of writing this paper, Word Online is recommended for just reading your document and we
highly recommend editing in the installed version of Word mainly because multilevel numbering and
styles do not display correctly. See Table 1 below for additional feature results.

Word Online Edit Mode
Feature
Multilevel numbering

Results
 Once in edit mode, numbering doesn’t reflect the original numbering
(i.e., Article I. displays as I., 1.1 displays as 1., (a) displays as a.) or
formatting (i.e., Article I. is centered in the original and left aligned in
Word Online).

Styles



Easily applied from the Home tab, Style gallery, or click the down arrow in
the Style gallery and select Apply Styles for a more comprehensive list.

Tell Me What You
Want To Do box



Click in the box, type, and press Enter to find a feature (e.g., type “word
count” and it will display the Word Count feature.

Comments




You can create, reply, delete, and Mark as Done.
New Comment can be inserted from the Insert or Review tabs.

Track Changes



Any changes that have been tracked display as if the changes had all
been accepted (anything that was deleted doesn’t show, and anything
that was added shows).
Track Changes is not available.


Header, Footer, and
Section Break





The header and footer are not visible, but the section break is.
To access the header or footer, on the Insert tab, select Header & Footer.
Once in the header or footer, an option to insert page numbers, page
count, as well as options for selecting the type of header/footer (i.e.,
Different First Page) are available, as well as navigating to other sections.

Table of Contents



You can navigate to the headings in the document by clicking the TOC
hyperlinks.
Table of Contents cannot be updated.


Compatibility






Reopening the document in the installed version of Word on the desktop
showed that replied to comments and comments marked as done were
intact.
Untouched heading styles that displayed incorrectly were restored to the
original numbering scheme.
Standard textual edits and formatting successfully made the transition.

Table 1- Word Online edit mode feature results
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iPad
On the iPad, tapping a link to the document saved to OneDrive opened the document in Word Online.
This view displayed the current page and the total number of pages in the document. Multilevel
numbering and styles displayed as they were originally created. Edit Document provides the option to
Edit in Word (Word for iPad) as well as Edit in Word Online.
It’s worth noting, that when opening the same document as an email attachment, the numbering,
formatting, and headers/footers did not display correctly. Tapping within the text displays a Share icon in
the upper-right corner. From here, tapping Open in Word opened the document in Word for iPad. The
document displayed in read-only mode—tapped Duplicate to create a copy in order to edit it. The
document opened with the Home tab selected as shown in Figure 3.

Figure 3 – Word for iPad Home tab

The Bottom Line
Word for iPad was more robust that anticipated. Numbering and styles displayed accurately, existing
styles were easy to apply using the Style gallery, and updating the table of contents worked well. See
Table 2 for additional feature results.

iPad
Feature
Multilevel numbering

Results
 Multilevel numbering and styles displayed accurately in both read mode and edit
mode.
 Styles is the way to go when applying numbering to a paragraph, although it
requires the numbering/styles already be defined prior to editing.
 Format Painter doesn’t exist.
 The Numbering button offers only single level numbering.

Styles






Applying heading styles from the Style gallery is super easy by tapping the Styles
button on the Home tab.
Styles not showing in the Style gallery cannot be applied.
Switching heading levels can be done by tapping the Increase Indent and Decrease
Indent buttons on the Home tab.
You can type a number manually (e.g., (a) {Space}) and the corresponding heading
style may apply, however, this only worked on one of three heading styles in this
document.
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iPad
Feature
Comments

Results
 To create a new comment, tap in the document text and on the Review tab, tap
New Comment.
 To reply to a comment, tap in an existing comment and on the Review tab, tap New
Comment.

Track Changes





Changes can be tracked, accepted, deleted, etc.
Tracked changes displayed with All Markup.
Switch to Simple Markup by tapping on the vertical red line in the left margin.

Table of Contents



Update the TOC by tapping and holding on the TOC field code and tap the option
to Update Field.

Compatibility



After editing the document in Word for iPad, the tracked changes, comments,
heading styles/numbering, section breaks/headers/footers, and formatting were all
intact!

Table 2- iPad for Word feature results

Surface Pro
Opening the file attachment from the installed version of Outlook on the Surface Pro opened the
document in Read Mode which displays three tabs—File, Tools, and View. To edit the file, tapping View,
and then Edit Document opens and displays the document in Word with the same tabs displaying as with
the installed version, including third-party add-in products as shown in Figure 4.

Figure 4 –Surface Pro main tabs in Word include PayneGroup software add-ins

The Bottom Line
Word on the Surface Pro had full functionality similar to the installed version of Word. Working on the
Surface feels very much like working on a laptop with the choice of touch capability—or snap on a
keyboard for a more laptop-feel. Most notable was the additional ink markup ability in Track Changes
which allows you to draw, markup, or write a comment. See Table 3 below for additional feature results.

Surface Pro
Feature
Multilevel numbering

Results
 Full functionality available as found in the installed version of Word.
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Surface Pro
Feature
Styles

Results
 Full functionality available as found in the installed version of Word.
 Apply heading styles using any method available in the installed version of Word.

Comments



Full functionality as found in the installed version of Word.

Track Changes




Full functionality available as found in the installed version of Word.
View>Show Comments displays all comments in the markup area on the left and
works as a toggle.
Review>Ink group>Start Inking displays an Ink Tools/Pens contextual tab with
additional tools for writing comments.
Review tab>Comments group>Ink Comment is available; tap Ink Comment, and
comment balloon displays on the right with a “Write here” notation. The Pen
command is already selected, so you can write the comment using a stylus. Tap
Eraser to remove comment text by dragging over the text in the comment.




Table of Contents



Full functionality available as found in the installed version of Word.

Compatibility



Fully compatible after editing the document and reopening it with the installed
version of Word.
Any ink tools inserted using the Surface were converted to objects (in text boxes).


Table 3- Surface Pro feature results

Windows Phone
From a OneDrive link, the document opened in Word Online read mode and
displayed the total number of pages in the upper-right corner. Tapping the
arrow on the left side displayed a pop-out toolbar with three options—change
text size for entire document, Microsoft Account sign in page (Word icon), and
OneDrive logon. Numbering and styles displayed accurately.
After signing into the Microsoft Account, the document opened in Word for
Windows Phone. The main editing options available are Outline (navigates
headings in the document), Comment (inserts a comment), Find (to conduct a
search), and Format (to apply simple formats), as shown in Figure 5.
In edit mode, the numbering and styles did not display accurately (i.e., Article
I. displays as I., 1.1 displays as 1., (a) displays as a., Article I. is centered in the
original and left aligned on the phone).

Figure 5 – Windows Phone
options available in edit mode

The Bottom Line
Since Word for Windows Phone did not display the numbering or styles accurately in edit mode and only
basic formatting commands are available, it is recommended that the Windows Phone only be used to
read the document and perform basic text edits.
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Android Phone
A document saved to OneDrive via a link on the Android phone opened in Word Online read mode. This
view provided page numbers/number of pages, and multilevel numbering displayed correctly but the
formatting was incorrect (i.e., centered headings were left aligned). Opening the same document
attached to an email message was a bit different. From the email, the attachment was selected with
options to Preview or Download. Tapping Preview opened the document in Word Mobile.
From Word Online, tapping the arrow on the left, then the Word icon, and choosing the option to open
the document using OneDrive opened the document in Word Mobile.
Tapping in the text produced a small ribbon at the top of the screen with options to Navigate, Search,
and Edit, as well as File options (e.g., share, save as) as shown in Figure 6.

Figure 6 – Android phone main ribbon options

Tapping anywhere on the screen and then on the Navigation button split the screen in two. The top half
displayed the document, the bottom half, all of the headings. Tapping on a heading positioned the
cursor in that heading.
However, when the Edit button was tapped, the message, “Can’t edit because the file content isn’t
supported” displayed. According to Microsoft, a document may be read-only on an Android phone
“depending on what’s in it or how it was last saved.” Any document with tracked changes or TOCs will be
read-only.
The Bottom Line
At the time of writing this white paper, we were not able to edit the document on the Android phone.
With this in mind, the Android phone is best left to reading a document, and, if possible, only simple text
edits.

Conclusion
We set out to determine the practicality of editing a Word document across devices and which devices
give you the best options. The determining factors were the depth of editing required, the complexity of
the document, and how the device performed.
If the goal is simply to read a document, all devices described in this white paper will do the job in Word
Online read mode. In Word Online edit mode, however, each of the devices displayed the multilevel
numbering and styles incorrectly.
If editing the document is what you’re after, use only basic edits on the phones—assuming the document
isn’t complex and the content is supported.
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iPad for Word is robust enough to work with complex features such as Track Changes, table of contents,
and styles with multilevel numbering.
And the device that gets the thumbs up for being almost identical to the installed version of Word—
allowing the most complex editing possible—is the Surface Pro.
Working across devices with Office 365 and installed versions of Office was a great experiment with
seamless technology on the go.
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